akka-quartz-scheduler v1.8.4 Release Notes

    • ⏱ Officially removed support for Scala 2.11 since Akka 2.6+ requires Scala 2.12+. PR #97
    • 🛠 Fixed issue with concurrency concerns. Issue #96 and #98